Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

can't access internet but has a connection


  • Please log in to reply
1 reply to this topic

#1 TheBigFig

TheBigFig

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:12:09 PM

Posted 13 July 2009 - 08:55 PM

right now I'm having a problem at I can't access the internet or aim on my desktop even though it shows that it's got a connection. I used the CMD option to do a ping test which got replies. I had been having problems before with viruses and malware which I posted at this site and got some resolutions so I'm hoping to get some more help here. Thanks.

BC AdBot (Login to Remove)

 


#2 TheBigFig

TheBigFig
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:12:09 PM

Posted 13 July 2009 - 09:46 PM

nevermind, I was able to find some info to fix it. For others who might run into this issue, this is what worked for me:

For those using Microsoft windows XP service pack2, follow the steps below
Click on start menu>RUN and type

ncpa.cpl

click ok
Right click the appropriate connection and click repair.

step2:repair winsock
Click start menu >RUN, type netsh winsock reset and then click ok
Command prompt flashes,restart your computer.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users