Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

iexplore.exe annoyance


  • Please log in to reply
5 replies to this topic

#1 critan

critan

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:01:45 PM

Posted 13 July 2009 - 03:18 PM

iexplore.exe Keeps poping up in windows task manager every couple seconds after i end the process and also keeps poping up the same pop up here and there, i have ran Malawarebytes Spybot search & destroy SuperAntispyware PCTools Antivirus they all found some things but after i quarantine / deleted them i ran again and found the same thing in most tools i ran can i get any help on this matter and also is thier anything i can post to help you better to help me with this annoyance???

BC AdBot (Login to Remove)

 


#2 critan

critan
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:01:45 PM

Posted 13 July 2009 - 11:46 PM

sorry i had to bump this cuz it was past page 5 already

#3 critan

critan
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:01:45 PM

Posted 14 July 2009 - 12:56 PM

=( another bump i really need help in this matter because the iexplore.exe keeps popping up in task manager and causes my games to minimize also even when im not playing a game or on internet it still pops up.

#4 critan

critan
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:01:45 PM

Posted 14 July 2009 - 06:32 PM

Yet another bump.... o common i need help with this dam problem its been 2 days since and no ones even trying to help with the problem i have is there ANYONE can help with my problem at all ?????????

#5 critan

critan
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:01:45 PM

Posted 15 July 2009 - 02:32 PM

Day 3

Bump look above posts for info

#6 golfdude

golfdude

  • Members
  • 221 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ft Wayne, Indiana
  • Local time:12:45 PM

Posted 15 July 2009 - 07:06 PM

Maybe it would help to post a few logs of what you found.

Thanks,
Golfdude

America is all about speed. Hot, nasty, badass speed. -Eleanor Roosevelt, 1936
Intel i7-3820, 32 GB DDR3-1600, Intel 330 SSD Boot Drive, WD 3TB Data Drive, Radeon HD7770 GHz Edition, Windows 10 Professional 64 Bit
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users