Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

xp office


  • Please log in to reply
3 replies to this topic

#1 bearzpunkin

bearzpunkin

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:41 AM

Posted 13 July 2009 - 11:37 AM

Hi Windowx xp office was successfully installed. Desk top looked perfect. Checked out a few things like solitaire and the programs list. All was good. On the top left corner was the Icon to activate windows. I had left the pc for just a few to find out someone had done a total shutdown. Now my problem:
On bootup I get the windows loading screen, then the screen goes totally black. I cannot see anything at all. I have tried to do a reinstall of xp but get no screen prompts on the monitor.

I can't post any logs or operating system info because I have no windows to do this. Could someone please advise?

Thanks :thumbsup:

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,734 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:41 AM

Posted 13 July 2009 - 12:50 PM

Is there a cursor blinking in the upper left hand corner of the black screen?

Louis

#3 bearzpunkin

bearzpunkin
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:41 AM

Posted 13 July 2009 - 01:04 PM

There is no blinking curser. Only the arrow where ever the mouse is when I am trying to load. :thumbsup:

#4 Layback Bear

Layback Bear

  • Members
  • 1,880 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Northern Ohio
  • Local time:07:41 AM

Posted 20 July 2009 - 11:16 PM

Can you boot in Safe Mode?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users