Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Default Font Issue?


  • Please log in to reply
6 replies to this topic

#1 dave019283

dave019283

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:11:02 AM

Posted 13 July 2009 - 12:55 AM

Like it says in the topic description, "I have a large, bulky font set as default causing problems," but I am not positive. Its kinda hard to explain but it all happened when I installed a large font pack to my windows fonts folder. I was experiencing problems so I tried to remove as many as possible to clean it up a bit. Now I am having problems using my Cyberlink powerDVD program because I cant even see all the options!!

Default Cyberlink powerDVD settings image : http://img30.imageshack.us/img30/874/cyber...erdvdplayer.png
Thumbnail : Posted Image

Mine : http://img198.imageshack.us/img198/9503/helpbwt.png
Thumbnail : Posted Image

As you can see the font takes up so much room I cant even see all the options. I guarantee you it has nothing to do with my windows skin or the difference in of the program in the picture, as I am having problems with other programs too, such as Ventrilo.

Someone please help me fix this issue so I can change the settings of my movies!!

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:02 AM

Posted 13 July 2009 - 01:04 AM

What font size do you have selected in Display Properties?
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 dave019283

dave019283
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:11:02 AM

Posted 13 July 2009 - 01:08 AM

In the list of Normal, Large Fonts, and Extra Large Fonts, I have Normal selected

#4 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:02 AM

Posted 13 July 2009 - 01:17 AM

Maybe this will help:

http://www.hwdot.com/how-to-restore-defaul...ndows-xp-fonts/
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#5 dave019283

dave019283
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:11:02 AM

Posted 13 July 2009 - 01:21 AM

Well I have tried all those DIP and appearance changes but they were all right. Do you know a way that I can delete every file in my Fonts folder? I have my windows disk to restore them.

#6 Stang777

Stang777

    Just Hoping To Help


  • Members
  • 1,821 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:09:02 AM

Posted 13 July 2009 - 04:12 AM

I do not think you have to go to the extreme of uninstalling all the fonts.

Have you looked in Display Poperties>Appearance and then clicked on the Advanced button and then changed the font style and size for the Active Window? Whatever that is set to is usually what changes the default text style and size in the windows.

Using Windows System Restore to return the computer to the way it was the day before these problems started is another option if the above doesn't work and there are bound to be other options too.

I would hold off on deleting the fonts until all other options have been exhausted.

It seems like Windows must have some fonts installed or else you will run into problems before you have a chance to reinstall them.

Also, have you rebooted since this problem started?

Edited by Stang777, 13 July 2009 - 04:20 AM.


#7 CoolCatBad

CoolCatBad

  • Members
  • 233 posts
  • OFFLINE
  •  
  • Local time:02:02 AM

Posted 13 July 2009 - 04:26 AM

You appear to be running some kind of "skinning" software, according to the black title-bar in your screenshot. Or maybe some kind of Theme hack.

Please explain.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users