Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Examining 156124 MB Disk 0 at Id 0 on bus 0 on atapi...


  • Please log in to reply
1 reply to this topic

#1 Jupiter56

Jupiter56

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Location:Athens, Greece
  • Local time:09:18 AM

Posted 12 July 2009 - 04:28 PM

Hello,
I will try to give as much informations as possible about my problem.
Keep in mind that I have a lot of knowledge about computers, so this is not a silly problem.
My computer was working very good with no problems, viruses, spyware etc.
I tried to uninstall a small application just because I didn't need it anymore. Then I restarted my computer, it show me the black screen:
Safe mode
Safe mode with networking
Safe mode with command prompt
Start with the last known options
Normal start of windows

I tried all of them. The computer restarts either on the windows logo screen after a few seconds (the bar loads, it does not stack) or at the black screen where the cursor flashes (e.g at safe mode).
I tried to make a recovery using the windows xp original disk, but when it finishes the loading of some files from the disk, the blue screen is empty and at the bottom is the message: examining 156124 MB Disk 0 at id 0 on bus 0 atapi...

This happens even if I choose to install windows xp again. It doesn't even show me the existing particions.
To make a long story short, this disk doesn't give a sign of life :-( (of course it is spinning normally)

I tried to make him secondary drive (slave) in my system using another disk with the windows xp. It doesn't show me the black screen with the safe mode options but when the windows xp logo loads then it shows black screen and doesn't go to the welcome screen. I have connected the disk right. I had my doubts so I kept the master as it was and I connected another disk as slave with the same way as I did with the "broken" disk, and it worked perfect. I got in the windows and I also transfered some files. But with the disk which I have the problem, connected as slave I get black screen after windows logo loads.

I would like to tell that all my disks are western digital and IDE.

Do you know how can I fix my disk, or if it is garbage now, how can I retrieve my files? I have valuable staff in there, not just a few pictures and some music.
I thought to buy a case and connect the disk to my computer via usb, but I don't know if it is going to work, so it would be shame to spend 50 euros for nothing.

BC AdBot (Login to Remove)

 


m

#2 hamluis

hamluis

    Moderator


  • Moderator
  • 54,830 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:18 AM

Posted 12 July 2009 - 05:01 PM

My interpretation of preliminary events...that drive is in trouble.

If your system boots satisfactorily without it...but will not boot with it attached, that's a bad sign.

My experience is that one troubled drive can stop XP from booting...because the accounting for hardware can never complete its rounds when a troubled device is attached. The system knows that something is there, but it doesn't know what...so it just sits there...wondering what went wrong :thumbsup:.

I'd run a manufacturer's diagnostic (DOS version, if a Windows version is also offered) on the drive (long test, if a long and a short are offered).

When a drive cannot be properly picked up in the BIOS or by the operating system CD on an attempted install...I think it's time for a diagnostic, followed by logical consequences.

http://support.wdc.com/product/download.as...1=5&lang=en

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users