Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Am I infected?


  • Please log in to reply
No replies to this topic

#1 rstrnt

rstrnt

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:13 AM

Posted 12 July 2009 - 02:52 PM

I removed McAfee and installed a new Antivirus called Eset Nod23

This new program says it has found a large number of viruses, worms, and trojans. I've quarantined all of them but now my computer is not working properly.

Can't get on the internet, can't system restore, tried to install SP3 and it said it couldn't because NDIS.sys was missing or being used by another program.

I also ran Spybot S&D

I have a feeling the new antivirus has possibly pulled some system corrupt files and now the computer is messed up. Not sure if I'm still infected or where to go from here.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users