Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Adobe Acrobat and Windows Vista


  • Please log in to reply
1 reply to this topic

#1 nimam

nimam

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:05 PM

Posted 12 July 2009 - 02:03 PM

So we have 3 computers in our office. 2 Computers have Windows XP and the other one has Windows Vista.
All 3 Computers have Adobe Acrobat installed. Adobe Acrobat is a different Program than Adobe Reader. With Adobe Acrobat, you can Save/Edit PDF Files.
On the 2 computers with Windows XP we easily Save/Print PDF files.
On the computer with Windows Vista, We can EDIT and SAVE PDF files, but when we try to Print the document we get the following message:

Adobe Acrobat 8.1 has Stopped Working

A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.



I have no choice but to click on CLOSE WINDOW, then the PDF File gets closed and i get this icon beside the clock that says:

Learn more about DEP(Data Execution Prevention) by clicking here.


I have tried to add Adobe Acrobat and Adobe Reader to the list of DEP Programs and had no luck. I have also Uninstalled and Reinstalled Adobe Acrobat and still have the same problem.
I should mention that i can print everything but PDF files.

BC AdBot (Login to Remove)

 


#2 nimam

nimam
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:05 PM

Posted 23 July 2009 - 09:31 AM

Apparently it was because the computer was connected to the printer through the network. When i connected the printer directly, the problem was solved!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users