Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WoW crashing problems


  • Please log in to reply
1 reply to this topic

#1 jamesli322

jamesli322

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:59 PM

Posted 12 July 2009 - 10:42 AM

while i am playing WoW i always get this messeage, everytime this message appears, i need to restart my computer in order to open WoW again or else it will keep crashing.

This application has encountered a critical error:

ERROR #134 (0x85100086) Fatal Condition
Program: D:\World of Warcraft\WoW.exe

Failed to read file World\Maps\Northrend\Northrend_29_21.adt.

Debug Details:

[2] err=0 text=SFileReadFile - World\Maps\Northrend\Northrend_29_21.adt - Data\patch.MPQ
[1] err=0 text=ReadSectors/DecompressData failed
[0] err=0 text=ReadSectors/DecompressData failed


my system's information

------------------
System Information
------------------
Time of this report: 7/12/2009, 23:38:03
Machine name: JAMES-09A5BDC5A
Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.090206-1234)
Language: Chinese (Regional Setting: Chinese)
System Manufacturer: INTELR
System Model: AWRDACPI
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: Intel® Pentium® Dual CPU E2180 @ 2.00GHz (2 CPUs)
Memory: 2046MB RAM
Page File: 543MB used, 3394MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: None
DxDiag Version: 5.03.2600.5512 32bit Unicode


how can I solve this problem? it has been irritating me for a long time.

BC AdBot (Login to Remove)

 


#2 Sun_Tzu

Sun_Tzu

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:06:59 AM

Posted 15 July 2009 - 02:30 PM

Run the World of warcraft repair utility. it looks like there is an issue with a file that was changed during a patch.
Newest Graphic:

Just click here to see


"I'm sorry, I'm afraid I subscribe to the theory of intellectual osmosis. As such, I must now cease our conversation and move away from you before my intelligence begins to drop" - The GORD




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users