Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"system security version 4.51" HELP [Moved]


  • Please log in to reply
3 replies to this topic

#1 Ch2is

Ch2is

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:03:49 PM

Posted 12 July 2009 - 06:56 AM

I became infected with this about 2-3 days ago and i've been trying to remove it since then but i've had NO luck. I've tried to find guides to remove it manually but its near impossible. I recenty tried the program malwarebytes but my computer has become so slow it takes hours to scan using "quick scan" forcing me to restart it. I've even tried aborting the scan half way through to delete the few peices of malware its found but it jsut freezes up and idk if I should wait 2 hours to see if it un-freezes or just keep restarting and trying again. I really need help, idk what else to do.

Edited by Ch2is, 12 July 2009 - 07:04 AM.


BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,801 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:03:49 PM

Posted 12 July 2009 - 01:42 PM

As no logs have been posted, I am shifting this topic from the specialized HiJack This forum to the Am I Infected forum.

==>PLEASE DO NOT NOW POST LOGS<== unless a log is specifically requested.
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#3 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:03:49 PM

Posted 12 July 2009 - 08:51 PM

See if running mbam in safe mode makes any difference
Please post back with the log
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#4 Ch2is

Ch2is
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:03:49 PM

Posted 13 July 2009 - 02:27 PM

I just tried in safe mode and it worked perfectly. Everything seems to be working just fine. Thanks sooo much.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users