Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Acquiring Network Address


  • Please log in to reply
3 replies to this topic

#1 leaj84

leaj84

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:05:05 AM

Posted 12 July 2009 - 06:21 AM

Hi,

I'm trying to connect my laptop to the internet via a wireless router.

We have a pc in the house that is connected to the routher via an ethernet cable and this all works ok.

So now I've decided to try and connect my laptop. When I turn it on it comes up with a little box that shows all the available wireless connections.

I selected the right one, entered a network key and it seemed as though it was trying to connect but all it says is Status: Acquiring network address.

I have tried using another ethernet cable to connect the laptop to the router and this works fine, I can access the internet this way with no problems.

But obviously I don't want to have to connect the laptop to the router via a cable each time i want to go online!!

I have had a look around online to see if I can find an easy solution but it looks like there's a different answer for everyone who has this problem.

Another post on here talks about running ipconfig, so i clicked start, run, cmd. in the black box i typed ipcong/all and i get the following info:

Under heading: Ethernet adapter wireless network connection:

Physical address....: 00-02-E3-45-8C-89
DHCP Enabled......: YES
Autoconig Enabled...: YES
IP Address....: 0.0.0.0
Subnet mask.... : 0.0.0.0
Default gateway:
DHCP Server.... : 255.255.255.255


Not sure on what alot of that means, but I've got a funny feeling it could be something to do with the IP address??!

Can anyone shed any light on what I need to do to get this working without wires??!

Wasn't 100% sure what info I'd need to include in this post, but if i can give any more info that'd help, just let me know!

Thanks in advance!

Leanne

BC AdBot (Login to Remove)

 


#2 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:05 AM

Posted 12 July 2009 - 06:33 AM

You talked about entering a key. I assume you are talking about some sort of WEP or WPA key? My advice would be to eliminate the security while you are connecting the first time. Make sure your wireless card can actually get an IP address. Wireless connections can be finicky, no need to add to it with security right off the bat. Look at the manual for the router on how to disable the security. Now I am not saying don't use whatever security you feel comfy with after you know you can get connected. Just for now turn it off. Get connected then add it back in.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#3 leaj84

leaj84
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:05:05 AM

Posted 12 July 2009 - 06:57 AM

I'm not sure if the key I entered was a WEP or WPA key as I have no idea what one of these is!!

Basically, when the pc was set up to the internet, the router was sent with a disc and a little card that listed the SSIP, the Network Key and the channel.

So when I tried connecting for the first time it asked me to enter the network key, which I just took from the card that came with the router.

How would I make sure my wirelss card can get an IP address?

And to add to my problems, I don't think we have a manual for the router!! :thumbsup:

Have searched for some info online, but unable to find out how to turn off the security!

Any ideas?!

Thanks,
Leanne

#4 gareth_f

gareth_f

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:09:05 PM

Posted 14 July 2009 - 02:13 AM

To disable the wireless security you have to log into the router while plugged into it via an ethernet cable.
So, try this (warning: you can mess up your internet settings by logging into your router so be careful!)

1. With the computer plugged into the router, go start - run - cmd - ipconfig
2. Note the default gateway ip address (usually 192.168.0.1)
3. Type this IP address into the address bar of your web browser
4. A prompt may come up asking for a username and password. If you dont know it, try the default username and password for your router. To find this, you should google the manufacturer of your router plus "default password", for example "linksys default password"
5. Hopefully you can login (let us know the model of your router if you are unable to log in)
6. Navigate the routers web interface and find the wireless section and turn off wireless security
7. Save changes and exit
8. Now try to connect to your wireless network.

Hope this helps, it probably seems daunting but its not that bad;)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users