Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Why can't I edit my Hosts file?


  • Please log in to reply
No replies to this topic

#1 XFireVicX

XFireVicX

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:02 PM

Posted 11 July 2009 - 03:32 PM

I have a problem editing my HOSTS file in Windows VISTA! When I "run as administrator" for notepad, I edited the HOSTS file by adding one extra line which is 127.0.0.1 Localhost above ::0 localhost. I am not sure whether my HOSTS file is normal or not by adding the extra line. When I try to save it, it won't save. I'll give you screen shots so you would know what I mean. There's also something very strange about the etc folder and the HOSTS file. Thank you VERY much for helping me and giving me a solution.

1. I run Notepad as administrator Posted Image Posted Image

Here is my original HOSTS file... Posted Image Posted Image

2. I added an additional line to the HOSTS file. Posted Image Posted Image

3. I try to save the HOSTS file, but it fails. Posted Image Posted Image

Posted Image Posted Image

The messageboxes keeps on repeating and gets annoying!

Take a look at the security options between the HOSTS file and the etc file.

Posted Image Posted Image

Posted Image Posted Image

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users