Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I can't sign into Amazon.com or Gamefaqs on any browser


  • Please log in to reply
1 reply to this topic

#1 hellanicus

hellanicus

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:03 PM

Posted 10 July 2009 - 09:51 PM

I have cookies enabled and I can sign into my e-mail and sign out just fine but anything else I try and sign into just goes terrible wrong. When I tried to get a subscription for windows live one care I got an error message, when I tried to sign into amazon I got a mesage telling me to enable cookies, even though I have enabled cookies and amazon is one of my trusted sites. When I sign into gamefaqs the page just reloads with me still logged out. I have no clue what to do and all the information I have found has been confusing or unhelpful. If anyone could please tell me what's wrong and tell me how to fix it I would greately appreciate it. I really am at my wits end and considering just paying the 100 dollars to have windows reinstalled again.

For a bit of extra background I just installed windows explorer8, I was having the problem before this and it didn't help at all.
I just had my windows live care expire and the problems occured after this.

BC AdBot (Login to Remove)

 


#2 hellanicus

hellanicus
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:03 PM

Posted 10 July 2009 - 10:27 PM

never mind everyone I checked all the possible fixes and it turns out I accidentally had my computer date at august 10th when it was actually July 10th. I feel like such an imbecile for making such a simple mistake.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users