Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC not awaking from stand-by


  • Please log in to reply
3 replies to this topic

#1 lawrence61

lawrence61

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:25 PM

Posted 10 July 2009 - 01:44 PM

Hello to everybody -- I am new to the forum; I write from Italy to submit you a problem.
I run XP sp3, updated; I have an AMD Athlon XP 2000 MHz, with a Phoenix-AwardBIOS 6.00 PG, 133 Mhz.
My PC has sometimes lost the ability to wake up once it's in standby mode.
When I put it into standby, monitor goes dark and computer fans keep running. In order to wake it up, I usually hit any key or move the mouse, and in one second or two the little lights on the keyboard will flash 2-3 times and the PC will wake up.
But once in four-five times, nothing happens; no hitting any key or the bar or Ctrl+Alt+Del or Del or the mouse, no little lights flashing, nothing reboots PC in the normal way. I must switch it off and then on through the button of general power.
It's a mystery. I've also tried altering the power management settings of the BIOS, turning them on
and off to see if things go better; no luck.
It's something depending on the keyboard or, more probably, on the PC settings?
Any suggestions about what to try?

BC AdBot (Login to Remove)

 


#2 fairjoeblue

fairjoeblue

  • Members
  • 1,594 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:07:25 PM

Posted 11 July 2009 - 01:13 AM

Hi, Try this,

Right click anywhere on the desktop there isn't an icon
On the menu rgar appears click Properties
When the Display Properties box opens click on the Screen Saver tab
At the bottom click on Power
Where iy says Tyrn off Monitor set it to 5 minutes more then you have the screen saver set to come on
Set turn off hard disk to 5 minutes after that
Where it says System atandby set it to Never
Click Apply
Exit to the desktop.

I have mt screen saver set to come on in 5 minutes, the monitor to go off in 10 minutes, the hard drive to turn off in 15 minutes & Never for Standby

As odd as it seems if you fave it set like that it works the same as the unit going in standby but comes back on a lot quicker.
OCZ StealthXstream 700W,Gigabyte GA-EP45-UD3R , E8500, Arctic Freezer Pro 7, 3GB G.Skill PC8500,Gigabyte Radeon HD 4850 OC [1GB ], Seagate 250GB SATA II X2 in RAID 0, Samsung SATA DVD burner.

#3 lawrence61

lawrence61
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:25 PM

Posted 11 July 2009 - 01:26 AM

Thanks for the reply.
I'll try your suggestion.

#4 lawrence61

lawrence61
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:25 PM

Posted 08 August 2009 - 12:21 PM

I've tried it for a nearly a month, now, and it's been working. Thank you very much, fairjoeblue.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users