Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox will not remain my default browser!


  • Please log in to reply
3 replies to this topic

#1 Kibou

Kibou

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Location:Texas
  • Local time:02:38 AM

Posted 09 July 2009 - 09:35 PM

I set my default browser as "Use my current web browser." I use Firefox for my everyday browsing, so I was more than surprised when IE opened instead of Firefox when I clicked a link in a PDF to go to a website. I tried setting Firefox as my default, but IE still opens. My computer used to work just fine with Firefox as the default, and now I'm having to deal with IE openeing everytime I click a link in a PDF. It's so irritating!! :thumbsup:
Posted Image

BC AdBot (Login to Remove)

 


#2 http.pipelining

http.pipelining

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:02:38 AM

Posted 10 July 2009 - 01:05 PM

Open firefox and go to Tool>Option>Application.On the right,there should be adobe acrobat and stuff.On the right,it should be firefox.
Posted Image

#3 Kibou

Kibou
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Location:Texas
  • Local time:02:38 AM

Posted 10 July 2009 - 05:24 PM

Thanks but that didn't solve my problem. My problem is this:

1. I open a PDF on my hard drive to read it.
2. There is a link to a website in the PDF. I click on it and IE opens.

I have a feeling that the problem has to do with the fact that I uninstalled Adobe Reader and replaced it with Foxit Reader. I just wish I could figure this out, .but I'm drawing a blank. :thumbsup:
Posted Image

#4 hulander

hulander

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Local time:01:08 PM

Posted 13 July 2009 - 10:59 AM

Well your problem is quite strange since i have never heard about a problem like this before.Plz try to reinstall firefox again and i am sure that it will solve your problem..
Technology Lover...Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users