Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

outlook express


  • Please log in to reply
1 reply to this topic

#1 lewchris

lewchris

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:34 PM

Posted 09 July 2009 - 12:56 PM

having never to do this, with my new hard drive and loading programs, i ran across a simple problem for most, but... when setting up outlook express clicking tools,accounts,properties,what exactly goes in the name for server box, and the account name box, I have tried every option possible except for the right one. my mail is thru netzero, but it does not recognise antyhing i put in the boxes. the error message says"the host netzero could not be found, verify server name acct netzero.net protocol SMTP error#0x800CCCOD. it will not let me send any attachment from documents.. HELP!

Edit: Moved topic from Introductions to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:03:34 PM

Posted 09 July 2009 - 04:20 PM

Setting Up Outlook Express for netzero




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users