Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Favicon changes randomly in IE7 tabs


  • Please log in to reply
No replies to this topic

#1 Giovanni MPM

Giovanni MPM

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Belfast, N. Ireland
  • Local time:09:59 AM

Posted 09 July 2009 - 12:51 PM

I had updated to IE8 but after it running very very slowly, I uninstalled IE8 and reinstalled IE7 from Microsoft's website.
Then I had problems with a couple of Trojans that I got rid of with the help of the Malware forum and ever since Internet Explorer 7 seems to be behaving strangely.

What happens is that the little icon in the tab of the browser, changes randomly to another site that I may have visited. For example, when I visit the BBC site, my tab should show the little BBC icon. Instead it now shows the icon for RAI News 24 that I visited recently.
Also, the Google icon has changed to another site visited - and the Bebo icon has changed to a cookery icon. The changed icon is also shown when I click on Favourites to go to a particular site.

I have read some stuff on other forums but no one seems to be sure how to deal with this problem.

Also I don't know if this is the correct forum to post this question.

Any help would be appreciated as it is rather annoying.

Thanks

Giovanni :flowers:

EDIT - since writing the above I seem to have solved the problem - I used ATF cleaner to clean out all temporary files (whilst IE shut down) and everything then went back to normal. Though I don't know how permanent this solution will be. If any further problems arise - I'll be back.
:thumbsup:

Edited by Giovanni MPM, 09 July 2009 - 01:12 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users