Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Explorer restarting on newly installed vista


  • Please log in to reply
No replies to this topic

#1 neomanxl

neomanxl

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:54 PM

Posted 09 July 2009 - 09:57 AM

Hi everyone,

So after about 6 months with my laptop, I started to get an error message that said windows explorer was restarting. At first this happened only at the beginning of my bootup, but then one day it started to repeat every 10 seconds along with a long list of other progams that stopped working (i.e. hkcmd module, persistence module, synaptics touchpad enhancements etc.) I tried practically every remedy on the web and nothing worked. Therefore I decided to do a full vsita reinstall. All my files and programs were deleted and I reinstalled vista. 1 day after this install, I am starting to get the windows explorer restarting message. I am also getting an error that the task scheduler engine has stopped working. Right now these errors only come up when I first start my computer, but I am afraid it will go back to the way it was before I reinstalled vista.

Please help!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users