Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

can't obtain ip, no system restore, other prvilieges revoked


  • Please log in to reply
No replies to this topic

#1 ploomp

ploomp

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:05 AM

Posted 09 July 2009 - 01:54 AM

I must have a really nasty malware problem. I first had troubles when I couldn't obtain an ip adress - either wired or wireless. I tried some ipconfig business and winsock in cmd prompt u nothing worked. I have repeatedly tested with MalwareBytes, SuperAntiSpyware and Avast AntiVirus - all coming up empty.

Today I got frustratd with the lack of conectivity and tried to go into Safe Mode to see if I could root out the problem. I was not allowed in - I kept getting blue screen's of death. I now can get into safe mode but I can't use any system restore points and there are numerous other problems that suggest some sort of interference.

First off, there are strange error msgs I get when I boot up. One has some thig to do with an Installsield and an exe at a really long and convoluted adress for a directory. Then I get a msg about eRecovery failing which is built in to my Acer laptop. Then I start getting registry change notifications from spybot that don't reflect anything happening in the compuer....There's defintiely something up and I 've run a battery of tests. Hopefully they mak sense to somebody...

My computer is an Acer Laptop - Travelmate 8200. Intel Centrino Duo, 2 g ram, 120 g hd partitioned in two
I have tried ome of the preliminary steps, rimarily, cleaning on forums like majorgeeks and help2go. This includes, cccleaner, antivirus scan with Avast, Malware and SuperAntispyware as well as Spybot. I have logs for everything. I have a HijackThis log. Everything comes up empty.

I am at a loss as to how to proceed.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users