Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Spooler Subsystem app


  • Please log in to reply
1 reply to this topic

#1 jryan6879

jryan6879

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:35 PM

Posted 08 July 2009 - 11:15 PM

I have tried all of the posts I have seen on other sites to fix my printer issue. I have tried deleting entries on Regedit, stopped/started my print spooler, looked for hidden or corrupt files, and just about everything else I can think of. Howver, I still get the Spooler subsystem app error everytime I turn on my cpu or when I try to print. Can anyone help? I am getting so frustrated with this problem!! :thumbsup:

BC AdBot (Login to Remove)

 


#2 fairjoeblue

fairjoeblue

  • Members
  • 1,594 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:08:35 PM

Posted 09 July 2009 - 02:27 AM

What brand computer is it & what is the actual error message ?

Go to the Control Panel>Administrative Tools
Double click Services
Scroll down to Print Spooler
If it is not set to Started Automatic double click the lisying
Where it says Startup type set it to Automatic
Click Start
Click Apply
Click OK
Close out to the desktop
OCZ StealthXstream 700W,Gigabyte GA-EP45-UD3R , E8500, Arctic Freezer Pro 7, 3GB G.Skill PC8500,Gigabyte Radeon HD 4850 OC [1GB ], Seagate 250GB SATA II X2 in RAID 0, Samsung SATA DVD burner.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users