Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 98


  • Please log in to reply
3 replies to this topic

#1 gmobcc

gmobcc

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Location:New Orleans, Louisiana
  • Local time:10:10 PM

Posted 07 July 2005 - 07:40 PM

I am attempting to revive a computer that is showing the "Operating System Not
Found" message at Boot up. If there any other information that you need please let me know.




Hewlett Packard
Windows 98 SE

Thanks
Holly rusted hard drives Batman !!!

BC AdBot (Login to Remove)

 


#2 phatcat42141

phatcat42141

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Local time:11:10 PM

Posted 07 July 2005 - 08:08 PM

I am attempting to revive a computer that is showing the "Operating System Not
Found" message at Boot up. If there any other information that you need please let me know.




Hewlett Packard
Windows 98 SE

Thanks

You could have many different problems there. To start off try the connections between the harddrive and the motherboard. Make sure thier plugged in real good. If that doesn't work then your partition is more then likely messed up and you might need to reload the wimdows os.

#3 turnip

turnip

  • Members
  • 82 posts
  • OFFLINE
  •  
  • Local time:10:10 PM

Posted 12 July 2005 - 02:21 AM

Check your HD for fragmentation. This error may also appear when the files needed for loading the OS are heavily fragmented, if needed run a defrag on the drive.Gud Luck.

#4 gmobcc

gmobcc
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Location:New Orleans, Louisiana
  • Local time:10:10 PM

Posted 14 July 2005 - 10:07 PM

I tried resetting the IDE cables and all the cards in the machine but the message still appears: "operating system not found". Also whenever I hit a key the HD makes a weird noise, which leads me to beleive that it is crashed....literally. I think its time to buy another hard drive.

Thanks anyway
Holly rusted hard drives Batman !!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users