Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cant Log in Administrator Account


  • Please log in to reply
5 replies to this topic

#1 samdacook

samdacook

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:10:24 PM

Posted 07 July 2005 - 07:32 PM

I had my main account for windows as Adminstrator. I then created another account for another person. When I logged off the Administrator account, it disappeared and the newly created account was still there. I believe I still have the files from the administrator account, but I can only access them if I type in the direct path, but I can't access the Administrator account or files because they seemed to have disappeared. Can anyone help?

BC AdBot (Login to Remove)

 


m

#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:10:24 PM

Posted 07 July 2005 - 08:04 PM

Try recreating the account in users/passwords.

#3 samdacook

samdacook
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:10:24 PM

Posted 07 July 2005 - 08:25 PM

I tried but it said An account named 'Administrator' already exists.

#4 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:10:24 PM

Posted 07 July 2005 - 08:42 PM

Shut down Windows and then try signing into the administrator account on a reboot.

#5 samdacook

samdacook
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:10:24 PM

Posted 07 July 2005 - 08:52 PM

I tried what you suggested, but the administrator account is not appearing, only the new account I created earlier is appearing.

#6 TEB

TEB

  • Banned
  • 449 posts
  • OFFLINE
  •  
  • Local time:10:24 PM

Posted 07 July 2005 - 09:21 PM

attempt a system restore




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users