Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Installing XP on new hard drive


  • Please log in to reply
4 replies to this topic

#1 ydr0506

ydr0506

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:03 PM

Posted 07 July 2009 - 05:11 PM

I have a Toshiba Tecra laptop that had a hard drive that crashed. I bought a new one (Western Digital 320 GB EIDE Internal Hard Drive) and I am 99% sure that I installed it correctly. I am trying to load Windows XP Home Edition on the new hard drive. I load the installation CD and change the boot priority to CD. The program starts by saying I need to press any key to boot from CD. I do this and then it says that Setup is inspecting my computers hardware configuration" and then nothing else happens. Any ideas?

BC AdBot (Login to Remove)

 


#2 fairjoeblue

fairjoeblue

  • Members
  • 1,594 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:10:03 PM

Posted 07 July 2009 - 05:17 PM

Define "nothehing happens" .

When it says "inspecting hardware" that can sometimes take a few.
OCZ StealthXstream 700W,Gigabyte GA-EP45-UD3R , E8500, Arctic Freezer Pro 7, 3GB G.Skill PC8500,Gigabyte Radeon HD 4850 OC [1GB ], Seagate 250GB SATA II X2 in RAID 0, Samsung SATA DVD burner.

#3 ydr0506

ydr0506
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:03 PM

Posted 07 July 2009 - 05:20 PM

The screen is black and I hear no fan or movement in the computer. I have let it sit for over a half hour and there are no responses.

Edited by ydr0506, 07 July 2009 - 05:57 PM.


#4 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,084 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:11:03 PM

Posted 07 July 2009 - 06:03 PM

Did you go into the Bios and set the CD as the first to boot? Also not sure if this can happen inside a laptop but if it is an IDE drive the cable may be flipped 180.

Honesty & Integrity Above All!


#5 ydr0506

ydr0506
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:03 PM

Posted 07 July 2009 - 06:13 PM

Yes, I did change the boot priority to CD. When it starts to boot I hear the CD running, but then it blacks out when it is checking the hardware configuration.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users