Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My computer randomly goes into hibernation


  • Please log in to reply
1 reply to this topic

#1 snowbomb1

snowbomb1

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:01 PM

Posted 07 July 2009 - 04:04 PM

Okay, i have a vista computer that i bought at best buy, and ever since i hooked it up, it has randomly been going into hibernation. Sometimes it can go a few weeks before going into hibernation. And to make matters worse, it wont come out of hibernation when it goes into it. i have to turn off my computer and reboot. Also, sometimes when i try to turn it back on after i turn it off of hibernation, it doesn't come back on. it is like it is getting no electricity. i know it is not an overheating problem, because i checked the temp of the motherboard and it was 46 Celsius when it is not idle.(unless that is hot for a motherboard). on the power options, i have hibernation and shut down screen display to never. i am using max performance power setting. under the advanced options, i have sleep to never, and i have hybrid sleep to off. i have no idea what to do.Im not sure if i should put this in another topic, but i also have a problem with my usb human interface device. it was working fine at night, but when i turned my computer on the next morning, my usb mouse was not working. i know it is not the mouse because it works with other computers. on the device manager, it has the little yellow triangle with the exclamation point and on the device status it says "Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39) Click 'Check for solutions' to send data about this device to Microsoft and to see if there is a solution available."i took it to best buy for them to fix it, but they said it would cost $130 dollars. so, yeah, i dont know what to do. any advice would be helpful. thanks :huh:

Edited by snowbomb1, 07 July 2009 - 04:10 PM.


BC AdBot (Login to Remove)

 


m

#2 keny111111

keny111111

  • Members
  • 406 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:florida
  • Local time:06:01 PM

Posted 07 July 2009 - 04:30 PM

hello & welcome to the BC

see if this helps.
http://www.lifespy.com/2008/windows-tip-ho...ation-in-vista/

good luck
Have A Great Day

...........Kenny.............




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users