Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Compaq R4000 refuses to boot even a boot disk!


  • Please log in to reply
No replies to this topic

#1 eidauk

eidauk

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:56 PM

Posted 06 July 2009 - 11:20 PM

Ready for a head-scratcher?

After installing UxStyle (allows XP users to use 3rd-party themes) my laptop shows the BIOS screen but no longer boots Windows. I just get the BSOD. To make things worse, when I tried to reinstall Windows as a last resort it hangs on the "Setup is Starting Windows" screen. I even tried booting into a Ubuntu LiveCD. It loads the Linux kernel but then just shows a blinking cursor in the upper left-hand corner and is unresponsive. Here's what I've done so far to save my laptop and the results:

* Ran HD test in BIOS - both the short and long test report "PASSED"
* Swapped out the HD for another that I know works - same problem
* Removed both internal and external memory modules individually and swapped the two around - same problem
* Ran Memtest - "No Errors"
* Swapped out optical drive - same problem
* Removed AC adapter and battery, held down power button for 2 mins - same problem
* Reset CMOS by removing internal battery for 15 mins - same problem
* Tried Windows reinstall using every HAL configuration available on my system - still hangs
* Disassembled case and blew out dust - you guessed it, same problem

I'm assuming that it's a hardware problem since it hangs at the same point in the boot process. I guess I'm shocked that a seemingly harmless Windows patch could cause a hardware failure like this.

I'm utterly baffled. Any help would be greatly appreciated.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users