Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Taskbar And Start menu Problems


  • Please log in to reply
1 reply to this topic

#1 WishfulTech

WishfulTech

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:23 PM

Posted 06 July 2009 - 06:30 PM

Hello all.I received a pavilion 7840 with windows xp pro and 768MHz CPU, 384MB of ram.This pc was riddle with malware.I used mbam,sas,and dr web cureit in
safe mode.With all the infections totaled it was around 4000 detected, and to follow up in normal mode with avira, add another 60 or so.Oh, did I mention no updates were possible because of a internet connection problem.There were restrictions that prevented me from gaining access to systems properties,control panel, and few others, so once I ran the all those scans I tried a command to restore security polices, and then used another program called xp security console
which allowed me access to those fore mention areas.When I switched between users account I found the taskbar and start menu unresponsive. Everything else works except avira, and when the cursor is over the taskbar it simply changes to an hour glass shape and stay that until moved.Now in safe mode it works, ther are no problems whatsoever.Something else happened while in normal I accidentally opened windows update in the systems tray and one was genuine windows
validation which failed I believe because there was no internet connection, but I wonder could it be related to the taskbar/startmenu thingy.I've got dsl and tried to connect to the net thru the usb port because erthernet adapter had been removed.This didn't do anything, so I switch a ethernet adapter from another hp pc I had fits like charm, but no luck with connection.The drivers and modem (dsl) are fine they light up correctly but still no internet.I didn't know where to post this so I took a shot in the dark.I'm novice with computers but I've had a modicum of successful with other malware removals.This is just has me stomped I hope someone out there can help me please.

BC AdBot (Login to Remove)

 


m

#2 caperdog

caperdog

  • BC Advisor
  • 954 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nova Scotia
  • Local time:02:23 PM

Posted 06 July 2009 - 07:07 PM

check device manager to see if ethernet drivers installed ... right click my computer ... properties ... hardware tab ... device manager button

personally with a machine riddled with that many problems i would start again with a clean install (delete partitions, format, install OS)
if you don't have a windows xp disk why not try ubuntu linux (very windows like)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users