Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE 8 and Google Chrome and MSN Messenger NOT working (but Firefox does)


  • Please log in to reply
1 reply to this topic

#1 Krazywrath~

Krazywrath~

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:19 AM

Posted 06 July 2009 - 05:27 PM

My tablet is running Windows XP Tablet PC Edition 2005 Version 2002 SP3.

All 3 applications cannot seem to connect to the internet. IE 8 displays the "Internet Explorer cannot display the webpage" page, while Chrome gives me an "Error 101 (net::ERR_CONNECTION_RESET): Unknown error.". Then MSN gives me "Error code: 80048820" and cannot sign in.

This all happens, but I can still use my Firefox for some reason. (as I am now to ask for your kind help) :thumbsup:

I only remember one significant event occurring between the last time the 3 applications worked until now. I installed Stardock's WindowBlinds product. However, after applying a skin, I didn't like it at all. I remember uninstalling the product and then also using System Restore to the point before I installed WindowBlinds. But that resulted in my computer turning VERY strange and nothing was working properly... so I restored my computer to its previous state.

Could that have been the trouble? I'm not sure what other data I can provide...

But thanks in advance!
Krazy~ (yes it's an old sig, but the sig height limitation is harsh >.<)
Posted Image

BC AdBot (Login to Remove)

 


#2 Krazywrath~

Krazywrath~
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:19 AM

Posted 07 July 2009 - 03:56 AM

Never mind! I have fixed it (i think). I went to:
IE 8 --> Tools --> Internet Options --> Connections --> LAN Settings
Then I selected "Automatically detect settings" and unselected "Use a proxy server for your LAN..."
Krazy~ (yes it's an old sig, but the sig height limitation is harsh >.<)
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users