Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

unable to connect using dialup


  • Please log in to reply
No replies to this topic

#1 bbaker

bbaker

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:47 AM

Posted 06 July 2009 - 01:12 AM

Dear Friends,
I just loaded a fresh XP OS on my dell dimension 3000 (not the Dell factory software, but a downloaded version which includes SP3). I'm trying to get it to connect via dialup, but keep getting "error code 678" saying "the remote computer did not respond". I am using an intel® 537ep v9x df pci modem. The modem dials and I can hear the data stream, but after nearly a minute it times out with the error code 678.
I am certain of the access number and the login information. I even had a tech at my isp walk me through configuration just to make sure I wasn't missing anything. Some of the various search hits mention the possibility of init string problems or other driver issues, but I am simply not knowledgable enough to narrow it down. I've tried disabling the network connection, reinstalling the drivers - I've even tried different modems, all with the same error code 678. Still, all of them dial, and you can hear the remote computer as well. I'd really appreciate some help here.

Sincerely,

Brian

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users