Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google Redirect


  • This topic is locked This topic is locked
3 replies to this topic

#1 DevenS

DevenS

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:01 PM

Posted 05 July 2009 - 11:00 PM

Hi, well personaly im at a loss,
i have spent my life working with computers and almost never have had to ask for help,
but im at the point right now im almost ready to reformat lol,
i have over 30 hours trying to remove this little thing im infected with and have had no luck

i have tried every single av-malware scanner, from MB to spyware SD, superanti spyware, all ran in safe mode and regular,
reset restore points, manualy searched out suspicious programs, well lets not get into what all i have done lol, just know im about at my wits end lol.

also i downloaded those to"AV's" a flashdrive on my laptop then ran and installed them on the flash drive so they would not be effected by the virus




anyways im running WIN XP HOME, 2002 version, with SP2
amd 3000+sempron processor, 1.81GHz, with 512 mb of ram

What my computer is doing,

overall the performance has not been effected to bad

although cntrl alt delete has been disabled im unsure if its this old keyboard or
a virus because taskmanager is still acessable from right clicking the task bar.


my cpu is realy uneffected running at about 99% idle all the time

"VIRUS SYMPTOMS"

anytime i do a google search, random search entrys are redirected through a site
"ABCJMP" and then to other search affiliates of theres,

its not as much of a hijack, as it is a redirect virus as my homepage is rarley reset,

i dont know if its just me, or what, but im realy at a loss here, it could be cause i work on computers all the time and this is my own pc im having what they call a "brain fart" but either way, i definatly need help.

i have over 2 years of scripts and random things i have worked on with this pc and i realy dont feel like backing all of it up and reformatting lol. so any help you all could give, would not go unappreciated :-)

:thumbsup: always, respecting what you guys do

Deven

BC AdBot (Login to Remove)

 


m

#2 DevenS

DevenS
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:01 PM

Posted 05 July 2009 - 11:22 PM

oh by the way im almost certain its a rootkit of some sort, "somone installed bittorrent and u-torrent on my pc,, and im pretty sure one of those was the source of the rootkits install :-S

one more symptom i remembered , only with i click the links on search engines am i redirected, im running opera, if i right click the link and copy it then paste it into the url bar i am not redirected, hope that helps :-)

Edited by DevenS, 05 July 2009 - 11:23 PM.


#3 DevenS

DevenS
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:01 PM

Posted 05 July 2009 - 11:50 PM

i have decided to reformat lol, i will let you all know how it goes :-),

even if i do get my search engines working properly,

i dont like giving my personal information to the people who decided to script that little puppy :-)

this seems to be a common problem and as badly as i would like to research this and see what makes it tick,

i just dont have the time

its sad when reformating and backing up and reinstalling drivers is faster and more secure then, removing something lol

#4 DevenS

DevenS
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:01 PM

Posted 06 July 2009 - 06:24 PM

went with the reformat, all finished now, ran into a problem when upgrading to (SP3) seems microsoft integrated some drivers for intel chips power managment, me running a amd processor , ran into the tragic blue screen, lol but anyways started in safe mode deleted the intelppm driver and here i am virus free, and my pc runs like a scalded banshee lol, all security/driver updates done, and backed up files restored "Pictures scripts ect", decided to run norton internet security for an active monitor, zone alarm for a firewall, and superanti spyware as a backup,

well sorry if i waisted anyones time,
somone needs to figure this "abcjmp" redirection out and create a removal tool,

me personaly, "im just glad to be rid of the annoyance"

its sad that people waist such intelegence to create these malicious programs when they could be using that great knowledge to help people.

:Deven




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users