Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Weird looking pics everywhere


  • Please log in to reply
3 replies to this topic

#1 eraseunusedaccounts!

eraseunusedaccounts!

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:10:01 AM

Posted 07 July 2005 - 09:01 AM

Several months ago, i was attempting to toss some stuff and the icon inside my add remove programs didnt do anything when i clicked it once......it was called Intel Graphics. So i clicked it twice and it began installing something and i have no clue what but ever since, every photo online looks weird. I can either see hundreds of little boxes or it appears smeared or just very *bright*. Restores on comp didnt make it go away. It doesnt affect offline stuff. Whats the deal?
Thank you!

BC AdBot (Login to Remove)

 


#2 pchartwell

pchartwell

  • Members
  • 145 posts
  • OFFLINE
  •  
  • Local time:07:01 AM

Posted 07 July 2005 - 01:07 PM

It sounds like you went and removed the integrated intel graphics adapter drivers/software and your system may be using a more generic version now instead to compensate.

Depending on what type of computer you're using (laptop, desktop...) and what make, you may have a drivers disc that you could use to re-install it. Otherwise, try going to the intel site for integrated graphics and see if you can find some clue to tell you which one is the one you need.

#3 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:10:01 AM

Posted 07 July 2005 - 01:33 PM

Download and install Everest Home Version and it will tell you what graphics hardware and software are in your computer.

Download here:
http://www.lavalys.com/products/download.p...ang=en&pageid=3
or here:
http://www.snapfiles.com/get/everest.html

#4 eraseunusedaccounts!

eraseunusedaccounts!
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:10:01 AM

Posted 07 July 2005 - 09:41 PM

It sounds like you went and removed the integrated intel graphics adapter drivers/software and your system may be using a more generic version now instead to compensate.

Depending on what type of computer you're using (laptop, desktop...) and what make, you may have a drivers disc that you could use to re-install it. Otherwise, try going to the intel site for integrated graphics and see if you can find some clue to tell you which one is the one you need.

It didnt remove it like i had planned, it did nothing......or so i thought. THEN i started having the oddities. In the add remove panel, there is this : Intel Extreme Graphics Driver and it gives me the option to remove only. In the control panel there is also a pic of a monitor and it says Intel ® Extreme Graphics and when i open it, has all the same kind of stuff like device, color, schemes, etc...........does that help any?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users