Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

unable to access usb devices but can view then when using autoplay


  • Please log in to reply
No replies to this topic

#1 kcher

kcher

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:21 PM

Posted 05 July 2009 - 09:46 PM

Was wondering if anybody has had this issue with there USB devices? I recently did a fresh install of Vista but when I double click on any USB device all I get is the blue circle for about 1/10th of a second before it disappears. When I right click and try to open the drives I get the following message for all devices "Windows cannot access the specified device, path or file you may not have the appropriate permissions to access the item". I'am able to view all files on all USB drives when I right click on the drives and use autoplay but would rather not have to keep doing that way. I have taken ownership of the devices, renamed the devices, assigned them different letters and tried them in different ports but nothing seems to work. I have done several installs in the past on the same computer with the same exact CD and never had this issue. Could this a registry issue or a corrupt file? If anybody has solved this issue before or has any thoughts or ideas about this it would be much appreciated. Thank you!

BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users