Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wrong hard drive boots first


  • Please log in to reply
5 replies to this topic

#1 CoolasIce

CoolasIce

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:09:24 PM

Posted 05 July 2009 - 07:36 PM

Wrong hard drive boots first

--------------------------------------------------------------------------------

Hello, I've installed a second internal Western Digital hard drive so I can back up the original Western Digital hard drive.
The new hdd is a SATA, while the orig is ATA. It was no problem to install. I used a SATA-ATA adapter cable for the power, and used a SATA cable to plug the hdd into the board. After formatting, the hdd works, but when I start the computer, it tries to boot from the new empty hdd instead of the orig hdd where the os is.
As it starts up, I can hit the F10 key to get into the bios where the new hdd is listed before the orig hdd.

channel 4 new hdd
channel 5 orig hdd

I can highlight the orig and get it to start from it this time, but I have to do this every time.
I bought the hdd from mwave cheap beacause it was OEM without any instructions, however I found instructions that said it wasn't necessary to change the orig jumper and the new hdd didn't include a jumper.
I tried plugging in the new hdd into a diff SATA plug on the motherboard, but it didn't help.

Does anyone have any ideas how to change the boot order permanently?


Thanks.

BC AdBot (Login to Remove)

 


m

#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,571 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:24 AM

Posted 05 July 2009 - 07:39 PM

Are you making sure to save the settings before you exit out of the BIOS?
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 CoolasIce

CoolasIce
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:09:24 PM

Posted 05 July 2009 - 07:50 PM

Good question.
I went to the advanced bios settings, and I see the new HDD listed as the first hdd boot item, but I can't change it. The < > arrows don't respond.
Are there tweaks that lock the bios settings? I wonder if I locked them with a tweak a long time ago.
HMMMMMM
Ant other ideas?
Thanks.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 54,847 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:24 PM

Posted 05 July 2009 - 07:51 PM

On my two systems, the SATA drives automatically move ahead of PATA/IDE drives in the BIOS boot order. I believe this will also be the case when looking at listed drives in Disk Management. It literally means nothing, but the user ought to be aware of it.

But, as noted, the BIOS boot order can be manually changed...and saved...and either drive will boot, depending on what I have elected in the BIOS.

Louis

#5 CoolasIce

CoolasIce
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:09:24 PM

Posted 05 July 2009 - 07:54 PM

yes. The new SATA drive did move ahead of the factory PATA drive. I can see it, but I can't change it.

#6 E.Z. Miki

E.Z. Miki

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:24 AM

Posted 06 July 2009 - 05:27 PM

maybe you need a bios upgrade, if it don't work well




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users