Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE8, Address Bar, and Drop Down Arrow


  • Please log in to reply
4 replies to this topic

#1 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:10:10 AM

Posted 05 July 2009 - 02:56 PM

I installed IE8 today for the second time. Now I remember why I uninstalled it the first time.
Next to the address bar is a drop down arrow.
In previous IE versions, I was able to click the arrow, find a website that I had typed in, could click on that address, and like magic I would be taken to that page.
With IE8, I click on the drop down arrow, and nothing happens. Well, something does-the address in the address bar gets highlighted in blue. That is fine if I'm going to type in a new address, but most times I don't want to do that.
Have I missed something in the IE8 set up process or is this feature no longer available? Or is there somewhere I can set an option for the previous addresses to show when I use the drop down arrow?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,264 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:10 AM

Posted 05 July 2009 - 03:50 PM

Hi, Q-E :thumbsup:.

I have IE8 installed and mine works exactly as your previous versions...the list of sites is there when I click the drop-down arrow. If I click on any listed, the browser immediately goes there.

The current address bar gets highlighted when I click the drop-down arrow.

Only thing I can think of...have you turned off AutoComplete?

http://www.computerhope.com/issues/ch000604.htm

Louis

#3 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)

  • Topic Starter

  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:10:10 AM

Posted 05 July 2009 - 04:49 PM

hamluis, thank you for your input.

I uninstalled IE8 after I made my original post. After I saw your reply, I did peek at AutoComplete. What is strange is that it was unchecked in IE7 and the drop down arrow worked.

I then reinstalled IE8, went back to AutoComplete, checked the box for Use AutoComplete for address bar, and I now have my drop down arrow listings back.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,264 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:10 AM

Posted 05 July 2009 - 05:32 PM

Easy fix :thumbsup:.

Louis

#5 ChuckGee

ChuckGee

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:10 AM

Posted 04 February 2011 - 09:35 PM

After reading and perusing all the answers here, I am still in a pickle.

1) There is no pull-down for the address bar
2) I am not deleting history
3) Tools, Internet Options, Content, Auto-complete - the top tick boxes are greyed out
"Use Auto Complete For - Browsing History, Favorites, Feeds, Use Windows Search ...."

So ... no matter what I do I cannot get the pull-down address bar nor its history.

I checked all gpedit and secpol settings and they are clean.
I checked Google Search and it *seems* clean
(Anyone have input here? Is Google Search messing auto-complete?)
I checked Nortin Internet Security settings - all seem clean.
So - that in mind - can anyone help me enable the Auto-Complete settings and thus my pull-down?

Thanks
ChuckGeeCISSPCISM




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users