Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Pages printing reverse order!


  • Please log in to reply
4 replies to this topic

#1 honu1

honu1

  • Members
  • 477 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:USA
  • Local time:06:39 PM

Posted 05 July 2009 - 12:56 PM

Ever since I had to remove,then reinstall my printer's cd, pages that I print are printing the last page first.
I want page number one to print first. I looked into my computer>printers+faxes>then checked thru all the tabs.

Under printer preferences, then basics tab, the radio button for front to back is filled. Is that not the correct way for pages to print in the proper order?

I am running Windows XP Home-SP2. My printer is an HP All in one PSC 1400 series. Years ago I had this same problem with a different printer +don't remember how to correct the order.

Thanks for any help!
honu1
Life isn't about how to survive the storm, but how to dance in the rain.

BC AdBot (Login to Remove)

 


#2 Capn Easy

Capn Easy

  • Members
  • 597 posts
  • OFFLINE
  •  
  • Location:New Jersey
  • Local time:08:39 PM

Posted 05 July 2009 - 01:43 PM

I assume you're running some version of Microsoft Word. It sounds like you want to reverse the print order. I run Microsoft Word 2002, and in my program the way to change the print order would be to open the document you want to print, then go through

Tools --> Options --> Print And then check (or uncheck) Reverse Print Order

#3 txtchr

txtchr

  • Members
  • 153 posts
  • OFFLINE
  •  
  • Location:Texas
  • Local time:06:39 PM

Posted 05 July 2009 - 01:47 PM

If you're trying to print from Outlook (where Word is set as your editor) or from an MS Office program, the setting may be within the Office program itself.

Go to File --> Page Setup --> Paper tab, then Print Options within that tab. Make sure that the box next to Reverse print order is not checked off.

Hope that solves your problem.

Edit: Capn Easy beat me to the punch. He's given the same instructions :thumbsup:

Edited by txtchr, 05 July 2009 - 01:48 PM.


#4 honu1

honu1
  • Topic Starter

  • Members
  • 477 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:USA
  • Local time:06:39 PM

Posted 05 July 2009 - 02:00 PM

No, I do not have MS Word, nor am I using Outlook Express. My email client is Thunderbird. Like I stated, ever since I had to reinstall my printer software, this has been happening. I'm sure it's just a very simple thing, really. :thumbsup:
Life isn't about how to survive the storm, but how to dance in the rain.

#5 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:07:39 PM

Posted 06 July 2009 - 03:00 PM

I have an HP all in one, although not the same model as yours.
Right now I'm hoping that what I see is the same or similar to what you will see.
Go to Control Panel. Open up Printers and Faxes.
RIGHT click on HP printer.
Choose Printing Preferences.
Advanced tab.
Look for Layout Options. If you see + click on it.
You should see Page Order.
If it says Back to Front, click on the words Back to Front and change it to Front to Back.
Click Apply to save the change.

Test print a couple of pages to see if the issue is resolved.

I've discovered that manufacturers generally have the same set-up for different models, and I hope that is the case here.

Edited by Queen-Evie, 06 July 2009 - 03:01 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users