Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

xp startup


  • Please log in to reply
4 replies to this topic

#1 catbat1

catbat1

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:50 PM

Posted 05 July 2009 - 03:35 AM

when i boot up my computer a countdown timer comes on can i dissable this

BC AdBot (Login to Remove)

 


#2 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:11:50 AM

Posted 05 July 2009 - 06:00 AM

Can you be more specific? What else does your screen say at the time of the countdown? The answer to your issue will depend upon what your screen says, as there may be a few different reasons for a countdown.
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#3 catbat1

catbat1
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:50 PM

Posted 05 July 2009 - 06:09 AM

boot recovery cosol or microsoft xp then starts counting down

#4 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:11:50 AM

Posted 05 July 2009 - 06:12 AM

That message is controlled by the boot.ini file. It can be modified to suit your taste.

Start > right click My Computer > Properties > Advanced tab > Startup and Recovery Settings

Change the setting next to: 'Time to display list of operating systems". I like 3 seconds. This is long enough for you to be able to hit the up or down arrows on your keyboard to stop the countdown if you don't want the default selection, but not too long to wait.
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#5 catbat1

catbat1
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:50 PM

Posted 05 July 2009 - 08:48 AM

sorted cheers bud




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users