Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Live Messenger has encountered a problem


  • Please log in to reply
No replies to this topic

#1 Shevie

Shevie

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:07:40 AM

Posted 05 July 2009 - 01:22 AM

Hello, BC. This is probably the most random problem I have encountered, but my Windows Live Messenger refuses to Load. It was working well earlier today and even before then. Totally random. Every time I would click to open it I get this message.

http://i44.tinypic.com/2iqfk1g.jpg

and this for more info:

http://i42.tinypic.com/v6jhoz.jpg

I can not even see the sign in area. I can also post the error of the content report if that will help someone better understand. But I help for this would be really awesome.

I have tried uninstalling&reinstalling and repairing. Nothing works. :[

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users