Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

CD/DVD Writer Problem (possibly)


  • Please log in to reply
2 replies to this topic

#1 willythecat

willythecat

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Local time:05:30 AM

Posted 04 July 2009 - 05:28 PM

Hi everyone. Will start in this forum as l'm not sure whether it's a hardware or software problem.
Internal TSSTcorp CD/DVDW SH-S182D drive. It will play CD's and DVD's, write CD's but has a possible problem with writing DVD's. (I use Philips and Verbatim DVD+RW disks)
I use convertxtodvd, which recognises a new DVD+RW, formats it, does the convert of the avi file, writes it to the disk and finalises it.
When l open this disk, there is nothing on it, and it doesn't play in the standalone DVD player.
Looking at the back of the disk, it is greyed out as something has been written to it. Using the query function in ImgBurn software, it says the disk is not formatted and empty.
Took the disk to a friends computer, and they used a program called NTI (newtech infosystems) CD & DVD Maker which they used to copy one of their films on.
Put the disk in my drive, tried to open it and it showed nothing on there. Put it in the standalone DVD player and it works fine.
Then downloaded that program onto my computer, and burnt a video_ts file to another blank disk.
Again, the program says there is nothing on the disk, and it sort of works on the standalone player but seems to have lots of pixels missing in the picture.
I'm not really sure why when a disk works in the standalone player and is put back into the pc drive, it says nothing is on it.
Everything used to be fine in the past and then started slowly to go downhill. A new drum of 25 disks and the first 5 used have this problem. Surely 25 disks can't all be duff?
Sorry for the long-winded post, but l think l've covered everything.
Any ideas?
Regards

BC AdBot (Login to Remove)

 


m

#2 fairjoeblue

fairjoeblue

  • Members
  • 1,594 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:30 AM

Posted 04 July 2009 - 06:04 PM

"DVD+RW"

Try erasing the disk.

You could try a DVD +R disk & see if it burns OK.

I have a similar drive but have never tried a +RW disk.
OCZ StealthXstream 700W,Gigabyte GA-EP45-UD3R , E8500, Arctic Freezer Pro 7, 3GB G.Skill PC8500,Gigabyte Radeon HD 4850 OC [1GB ], Seagate 250GB SATA II X2 in RAID 0, Samsung SATA DVD burner.

#3 willythecat

willythecat
  • Topic Starter

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Local time:05:30 AM

Posted 04 July 2009 - 06:24 PM

Mmm, thanks FJB.
Yes, l've tried erasing the contents, but with supposedly nothing on there, there is nothing to erase.
Having gone through this process, the disk then comes up with the same problem when used again.
I've always used R/W disk in the past with no problems whatsoever, purely for the fact that when you want to re-use it, you can, as opposed to a +R disk. Trouble is, l've got another 75 of the bu33ers that l can't possibly use!!!!
Will however try your theory of a +R disk if l can get hold of one, out of interest.
Doesn't really explain why something was working perfectly fine and then problems started happening.
Regards




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users