Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Volume On Screen Display


  • Please log in to reply
2 replies to this topic

#1 meccil

meccil

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:41 AM

Posted 04 July 2009 - 04:57 PM

Hey guys - don't know if this is the right place to post this, but I recently bought an AsusX83V and it has a really annoying OSD when you adjust the volume. I really don't know much about editing registries and what not, but I can't figure out how to turn it off. It's very frustrating when watching movies/playing games, as it really interrupts the flow.

Any help? Thanks guys.

BC AdBot (Login to Remove)

 


#2 CoolCatBad

CoolCatBad

  • Members
  • 233 posts
  • OFFLINE
  •  
  • Local time:04:41 PM

Posted 04 July 2009 - 11:12 PM

Volume Control on Asus is a program called ATKOSD, or ATKOSD2. Bring up Task Manager and stop the process.

Click Start/Run to bring up the Run box, on XP type winconfig and hit Enter (on Vista type msconfig) to get the System Config UI.

Click the Startup tab and untick the ATKOSD.exe.

#3 meccil

meccil
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:41 AM

Posted 06 July 2009 - 10:31 AM

Volume Control on Asus is a program called ATKOSD, or ATKOSD2. Bring up Task Manager and stop the process.

Click Start/Run to bring up the Run box, on XP type winconfig and hit Enter (on Vista type msconfig) to get the System Config UI.

Click the Startup tab and untick the ATKOSD.exe.


Thank you so much! I've been posting this around the internet for a while trying to get this figured out, and no one has helped. Thanks!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users