Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microsoft Office Outlook Program


  • Please log in to reply
22 replies to this topic

#1 megznlee

megznlee

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:08:43 AM

Posted 03 July 2009 - 08:31 PM

Hello

I am running Windows Vista. I have AVG Anti-Virus (free edition) and Spybot-SD Resident installed.

I can not seem to auto-connect to any sites for microsoft or spybot-SD (it tells me that there is a connection problem but not sure what it might be - I can connect to any site (manually)that I need to).

The PC advises that it is unable to auto-connect to microsoft.com for auto updates. Windows defender tells me that it can not connect to get known updates. I then click check for updates, it tells me that it is working fine and checking for updates, and then 2 minutes later tells me that it is unable to connect to check for updates.
The windows update tells me that the firewall is probably blocking the microsoft websites, but I am not running one (that I am aware of) so not sure what is happening there.

Microsoft Diagnostics tells me that it can not connect to the servers.

Also, I have just started getting the following error message (every 10-15 minutes):

Microsoft Office Outlook has stopped working
A problem caused the program to stop working correctly.
Windows will close the program and notify you if a solution is available.


I can still get email and everything seems to be working, its just the error message and the inability to auto-connect.

Any suggestions?

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 techextreme

techextreme

    Bleepin Tech


  • Members
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:07:13 PM

Posted 03 July 2009 - 09:45 PM

You might try clearing the DNS cache.

Open a command prompt and type: ipconfig /flushdns

Reboot and retry your connections to MS update and windows defender.

You may also find that the problem with Outlook is an add-on that is installed by AVG. Easiest way to test this is to uninstall AVG and retry. But I would only do this as a last resort as connecting to the "net" without "protection" is not very safe whatsoever.

You may also want to try another antivirus like Avast or Avira Antivirus. Each one of these work very well and are also recommended by the staff here at BleepingComputer.

Hope this helps,
Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca

#3 megznlee

megznlee
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:08:43 AM

Posted 04 July 2009 - 07:47 PM

Hiya

Thanks for the assistance so far!

I flushed the DNS cache as you suggssted, and re-booted, however I still can not get an auto-connection going!

I uninstalled and re-installed Spybot SD, and I can now establish a connection there . . . . .

I uninstalled AVG (thinking that maybe it had a firewall component that was broken or something), and downloaded Avira (one of the ones you suggested instead), but I can not complete installation (keeps telling me that I need to establish a connection to the internet before I can proceed!!!) :flowers: I guess, I'm not protected at all at the moment!!!

Any suggestions for locating what appears to be a firewall active on my system that I can not find? :thumbsup:

Any help appreciated . . .

#4 techextreme

techextreme

    Bleepin Tech


  • Members
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:07:13 PM

Posted 05 July 2009 - 12:21 AM

Try running these:

http://www.cexx.org/lspfix.htm
http://www.spychecker.com/program/winsockxpfix.html
Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca

#5 megznlee

megznlee
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:08:43 AM

Posted 05 July 2009 - 08:32 AM

Hi

Again, thanks for all your assistance - it really is appreciated!

Downloaded both of those two.

When I run lspfix, I am advised that no errors were found.

When I run winsockxpfix, a 'Program Compatibility Assistant' comes up with the following;
This program has known compatibility issues. Advises WinsockxpFix 1.2 is incompatible with this version of Windows.
I click the 'Check for Solutions online' button, I am advised 'No solutions found for Winsockxp Fix 1.2', and 'Windows will notify you when solutions become available'.

I click OK and instead click the 'Run Program' button. I then click the 'Fix' button, which gives me an window saying 'Apply the VB_Winsock fix?'. When I click 'Yes' I am presented with an error window stating 'Registry Import Information not Found'. When I click on 'OK', I get another message stating 'Repair Completed Please Reboot'. When I click on 'OK', I get an error message stating 'Run-time error '53': File not Found'.

I have tried to get Windws Defender to auyto-connect again, but still no joy. . . . .

Any other suggestions? :thumbsup:

Thanks for your continued help in advance!!

#6 techextreme

techextreme

    Bleepin Tech


  • Members
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:07:13 PM

Posted 05 July 2009 - 08:45 AM

Ok, let's try this.

Seeing as I didn't pay attention to the utility being for Windows xp and you having Vista, we'll reset your winsock manually.

To repair and reset the Windows Vista Winsock

1.Click on Start button.
2.Type Cmd in the Start Search text box.
3.Press Ctrl-Shift-Enter keyboard shortcut to run Command Prompt as Administrator. Allow elevation request.
4.Type netsh winsock reset in the Command Prompt shell, and then press the Enter key.
5.Restart the computer

Once again see if Defender and your other programs will connect.
Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca

#7 megznlee

megznlee
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:08:43 AM

Posted 05 July 2009 - 09:42 AM

Hi

Done that. Windows Defender appears to be happy when I first go into it but when I click on check for updates, it tells me that it can not auto-connect again! I have followed the prompts to manually download some updates, and have run that, but it doesn't seem to have made a difference . . .

Microsoft Update still tells me that I need to add their sites to my Firewall list of 'OK' sites. (wont update, wont connect etc)

Avira software that I downloaded still won't connect to the internet - tells me that an internet connection isn't found . . .

Anything else you can think of?

#8 techextreme

techextreme

    Bleepin Tech


  • Members
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:07:13 PM

Posted 05 July 2009 - 10:00 AM

Open IE, click on tools then options. Click on the security tab then click on Restricted sites. Once Restricted sites is highlighted, click on the "sites" button.

Check for anything that says "microsoft or *.microsoft.com" and remove it if it is there.

You might also want to check your hosts file and have a look here: http://www.mvps.org/winhelp2002/hosts.htm
Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca

#9 megznlee

megznlee
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:08:43 AM

Posted 06 July 2009 - 03:31 AM

OK

Have removed one 'microsoft' site that was listed in the restricted sites (microsoftanti-virus.com), and also added the three sites that microsoft advised should be trusted, to the trusted sites list.

Also downloaded the host file from the link you supplied, and run it as administrator, but nothing seems to happen (command prompt comes up for about 2 seconds and then disappears, then nothing).

What next?

#10 techextreme

techextreme

    Bleepin Tech


  • Members
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:07:13 PM

Posted 06 July 2009 - 05:59 AM

Can you get to update.microsoft.com now?
Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca

#11 megznlee

megznlee
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:08:43 AM

Posted 06 July 2009 - 06:28 AM

I can get to that site by starting an IE session and typing in the address, but it starts Windows Updater (which tells me that it can not connect), with error message;

Error Code 80072EFD Windows Update encountered an unknown error.

When I click on 'get help with this error', I get the same response - Windows Updater advises that the sites are being blocked by a firewall.

#12 techextreme

techextreme

    Bleepin Tech


  • Members
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:07:13 PM

Posted 06 July 2009 - 06:46 AM

Click on Start, Run.

Type CMD and hit Enter.

In the Command Prompt window, type "ipconfig /flushdns" ( without the quotes ) and give it one more shot.
Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca

#13 megznlee

megznlee
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:08:43 AM

Posted 06 July 2009 - 07:14 AM

Oh uh. When I do this, the command prompt tells me that the requested operation requires elevation . . . .

#14 megznlee

megznlee
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:08:43 AM

Posted 06 July 2009 - 07:16 AM

Sorry, strikhat (I ran as administrator and it let me do it just fine).

OK. Did that - same result as before - unable to connect etc

#15 techextreme

techextreme

    Bleepin Tech


  • Members
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:07:13 PM

Posted 06 July 2009 - 09:35 AM

Have you tried this? http://support.microsoft.com/?kbid=836941
Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users