Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unending Microsoft updates


  • Please log in to reply
1 reply to this topic

#1 Harold I Levitt

Harold I Levitt

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:00 PM

Posted 03 July 2009 - 03:34 PM

Several weeks ago when shutting down I got a message on my desktop saying, updates being installed, the computer will automatically turn off. I have had automatic updates in my settings for years. I let it run and now it happens every time I attempt to shut down. Mostly, it's the same download all the time. I checked and the download was successful. However, it will not stop now. In addition there's a yellow shield shape icon in my task bar which once again tells me updates are ready. Does anyone know how to correct this problem and stop the updates. I allready changed my settings and discontinued automatic updates. They still come. Thanks. Hal.

BC AdBot (Login to Remove)

 


m

#2 CmmTch

CmmTch

  • Members
  • 106 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:St. Louis, Missouri USA
  • Local time:09:00 PM

Posted 03 July 2009 - 04:31 PM

Sounds like the update that was downloaded is not installing after it has been downloaded. I have never had auto update turned on, I may not know what exactly each update is but I still like to see them before I install them.

I hated the popup balloon advising me auto updates was turned off each time I booted, (I'm running XP Pro SP3 with all updates) did a little searching and found how to stop it. Go to control panel>security center and turn Automatic Updates off, in that same box on the left side under resources click on "Change the way Security Center alerts me". In the box that comes up uncheck the "Automatic Updates" box. This stopped any alerts on my machine. You might reboot after changing those settings to see if anything changes on a shutdown. I don't know if you will see any difference the first time. Might fix it up on subsequent shutdowns.

Then I would go to Microsoft Updates and check for critical updates, allow it to download anything it finds, then see what gets installed. There might be something on the microsoft website about a particular KB update if it won't install on your machine, I've put a link to their help and support page below.
Microsoft Support
Steve




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users