Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

USB devices (Zune, creative Zen, camera) not recognized.


  • Please log in to reply
2 replies to this topic

#1 atapp21

atapp21

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Local time:01:33 AM

Posted 03 July 2009 - 02:16 PM

Can somebody help me because I don't understand this. I own a creative zen mp3 player and my wife a microsoft zune mp3 player. Now the other day I tried connecting my Zen to my computer and my PC never recognized the device. The device would charge but not be recognized. Now the next day my wife tried connecting her zune to the same pc and she could not access her device because again the pc would not recognize the zune device. This was strange because we've never seen such a problem. I did try connecting to the other usb ports but the responses were all the same. I then tried connecting said devices to my laptop and once again I had the same now I'm all confused. Could my usb ports have been deactivated some how? Please someone please help me. My computer has windows xp and my laptop uses microsoft vista. Also the only new software that has been added to both pc was norton internet security 2009, if that helps. Thanks in advance for any help.
Yours Truly,
Tapdiggity

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:02:33 AM

Posted 03 July 2009 - 04:25 PM

Open your Device Manager and look for yellow exclamation points by the USB hub controllers
Deleted the controller and reboot the computer
Windows should redetect and install them
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 atapp21

atapp21
  • Topic Starter

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Local time:01:33 AM

Posted 11 July 2009 - 04:09 PM

Open your Device Manager and look for yellow exclamation points by the USB hub controllers
Deleted the controller and reboot the computer
Windows should redetect and install them



Garmanma, you were right on with your diagnosis and remedy. Dude you're great Thanks a million. :thumbsup:
Yours Truly,
Tapdiggity




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users