Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trojan BHO.H and Rootkit.Agent.Z


  • Please log in to reply
1 reply to this topic

#1 nadelaney

nadelaney

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:11:38 AM

Posted 03 July 2009 - 08:10 AM

AM trying to fix my daughter's laptop. Running VERY slowly - lots of popups with IE7 (Have installed Opera to be able to access internet) AVG 8.5 (free edition) found many instances of Vundo and Generic.XXX. I started to follow instructions on this forum for someone else who had similar infections - and got rid of 20 of 28 infected items that Malwarebytes found - but I got a message from AVG that I still had "trojan horse Root-kit DV." I clicked on "move to vault." Then I ran Malwarebytes again and found the trojan and a rootkit infection, so had MBAM remove them. Then I ran a "complete scan" and found them again, soI figured I'd better post myself and get some help - maybe have someone look at a HJT log or something... . I hope this is enough information. (I also hope someone is around on this holiday.... the weather here is lousy - so maybe one of you guys is on the forum instead of outdoors! That would be great. Thanks in advance for any help)

BC AdBot (Login to Remove)

 


#2 nadelaney

nadelaney
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:11:38 AM

Posted 03 July 2009 - 02:27 PM

Hi. I just ran MBAM and Superantispyware and they both reorted no infections. (Ran Superantispy in safe mode) But still, I'd like sojmeone to look at my logs and tell me if they think the computer is okay now. I don't want anything lurking... PS, I installed Avast home edition (and uninstalled AVG 8.5) because Avast has an anti-rootkit compnent, but AVG does not (not the free edition, anyway). Right now my daughter is using Opera - but I think she'd like to get back to IE - I'll upgrade to version 8 when I know the computer is clean. Your kind attention is most gratefully appreciated. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users