Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

connect prob w/intel dialup modem


  • Please log in to reply
1 reply to this topic

#1 vbevans

vbevans

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:59 AM

Posted 03 July 2009 - 06:28 AM

Purchased used intel modem, ambient md3200 based :thumbsup: . Downloaded driver from DriverGuide.com. XP identifies as Intel 537 and says all is fine. However, only way I've been able to connect is by disabling hardware flow control. With Hardware flow control enabled modem begins handshake process then hangs on a strange tone. Seems like I remember running across this some years back, but I can't remember the fix. Any takers? Thanks.

BC AdBot (Login to Remove)

 


#2 Sterling14

Sterling14

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:06:59 AM

Posted 04 July 2009 - 08:47 AM

Make sure there's no IRQ conflicts on your system: http://www.helpwithpcs.com/upgrading/change-irq-settings.htm
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users