Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Websites blocked by new browser version


  • Please log in to reply
8 replies to this topic

#1 surgirl

surgirl

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:02:10 AM

Posted 06 July 2005 - 04:44 PM

Hi,

I have recently installed a newer version of Internet Explorer (Version: 6.0.2800.1106) and ever since I haven't been able to log on to my hotmail account. What should I do?

BC AdBot (Login to Remove)

 


m

#2 gilmour

gilmour

  • Banned
  • 55 posts
  • OFFLINE
  •  
  • Local time:02:10 AM

Posted 06 July 2005 - 08:12 PM

Open internet Explorer, click tools, internet options, advanced, and click on restore defaults. Although it can be just hotmail is slow :thumbsup:

#3 surgirl

surgirl
  • Topic Starter

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:02:10 AM

Posted 09 July 2005 - 06:59 AM

Sadly gilmour, it didn't work :thumbsup:

Should I install another browser, like Firefox? What are the pros and the cons?

#4 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:02:10 AM

Posted 09 July 2005 - 07:24 AM

Change Hotmail to the Safe Zone in IE, so that you can use cookies and activeX needed to navigate through it's pages.

Personally, I do not use IE, preferring Mozilla and Firefox, either of which has greater speed, features, and security than does IE. Either download is free, so you might want to see how alternate browsers effect your internet experience.

Regards,
John
Whereof one cannot speak, thereof one should be silent.

#5 surgirl

surgirl
  • Topic Starter

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:02:10 AM

Posted 09 July 2005 - 08:04 AM

This may be a stupid question, but how do I "change Hotmail to the Safe Zone in IE"?

#6 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:02:10 AM

Posted 09 July 2005 - 08:52 AM

Here is the information you need:

http://support.microsoft.com/default.aspx?...N;Q174360&LN=EN

I meant to call it the "trusted sites" zone; sorry about the confusion, but it's been a long time since I used IE and was relying on memory.
Regards,
John

Edited by jgweed, 09 July 2005 - 08:53 AM.

Whereof one cannot speak, thereof one should be silent.

#7 surgirl

surgirl
  • Topic Starter

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:02:10 AM

Posted 09 July 2005 - 09:59 AM

It didn't work!
I followed these instructions:

To assign a Web site to a specific security zone:
1. In Internet Explorer 4.x, click Internet Options on the View menu.

In Internet Explorer 5 and 6, click Internet Options on the Tools menu.

2. On the Security tab, click the zone to which you want to assign a Web site in the Zone box, and then click Add Sites.

3. Type a Web address in the Add this Web site to the zone box (here I typed: http://hotmail.com/) , and then click Add.

4. Click OK, and then click OK again.

When you add sites to the Local Intranet or Trusted Sites zones, you can require that server verification be used if you click to select the Require server verification (https:) for all sites in this zone check box. (I did not require server verification)

When I tried to log into my hotmail account, the page still wouldn't load.

#8 Scarlett

Scarlett

    Bleeping Diva


  • Members
  • 7,479 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:02:10 AM

Posted 09 July 2005 - 10:37 AM

You are using an incorrect URL. Try this one. :thumbsup:


http://www.hotmail.com
Posted Image

#9 surgirl

surgirl
  • Topic Starter

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:02:10 AM

Posted 10 July 2005 - 10:43 AM

Still didn't work.
I just gave up trying to fix IE and installed Firefox and now I can finally enter my hotmail account!
Thanks for trying though! :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users