Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Printer installation issues


  • Please log in to reply
5 replies to this topic

#1 MARIO25

MARIO25

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:15 AM

Posted 02 July 2009 - 05:58 PM

I just recieved my new HP g60 laptop. It runs with the Windows Vista Home Premium for windows. I have an Epson printer model num r340. Apparently this printer is not compatible with Vista unless you download a driver from Epson. I downloaded and installed the driver successfully as well as configuring the printer to the computer. Unfortunately i keep getting an error message saying ui dll message version error of dat2 data......I tried to uninstall the driver and i am having no luck. Any help would be greatly appreciated...thanks, Mario

BC AdBot (Login to Remove)

 


m

#2 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:08:45 PM

Posted 02 July 2009 - 06:23 PM

Hi Mario, just to make sure this is the driver you have downloaded? http://www.epson.com/cgi-bin/Store/support...UseBVCookie=yes
Vista 32 bit.
Follow the instructions on how to insatll the printer but first remover the driver from add/remove programs and remove the printer from control panel>printers and reboot.
How to install the printer http://files.support.epson.com/pdf/r340__/r340__bb.pdf
MCP
MSDST

#3 MARIO25

MARIO25
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:15 AM

Posted 02 July 2009 - 07:08 PM

Unfortunately I cant uninstall the Epson driver and reinstall it.....it comes back "not responding". The epson people did that with me and basically said they didnt know how to fix the error message.

#4 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:08:45 PM

Posted 02 July 2009 - 09:12 PM

Hi, try a system restore point.
MCP
MSDST

#5 MARIO25

MARIO25
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:15 AM

Posted 02 July 2009 - 09:22 PM

Can I do a system restore on a computer I just took out of the box 3 days ago??? I am unsure if it goes back to day 1. Mario

#6 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:08:45 PM

Posted 03 July 2009 - 02:40 PM

Hi Mario, it should of created a system restore point before the driver was installed.
MCP
MSDST




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users