Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ashampoo Burning Styudio 9 crashes


  • Please log in to reply
No replies to this topic

#1 rienovee

rienovee

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:59 PM

Posted 02 July 2009 - 02:46 PM

When trying to burn a DVD with this software the program allows me to add the file for burning but before it can perform the burn, it comes up with an error message "Ashampoo has encountered a problem and must shut down"
I have uninstalled the program and removed all files and folders except anything that might be in the registry. I reinstalled the software from the vendor website and used my license to restart it. The same problem occured. After this I performed a safe start for windows and tried the program only to have the same problem. I ahve now checked for any malware which might have prevented the proper working of Asampoo, but still no success.
The vendor support does not seem to be able to come up with a fix for this. They sent me here.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users