Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SAS problems


  • Please log in to reply
2 replies to this topic

#1 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:02:09 PM

Posted 02 July 2009 - 12:40 PM

I know a lot of you use SAS. They issued a new edition last week so I downloaded it. It would not update definitions. It would just freeze. I uninstalled and reinstalled and that didn't help. Then the mere prescence of SAS froze my computer this morning. Fortunately, Revo created a restore point when I uninstalled so I went into Safe Mode and got rid of SAS that way. I had no problems with SAS until this new edition. The main problem seems to be with the definition updates. So I'm not using it for now. My computer is back to normal.

BC AdBot (Login to Remove)

 


#2 bluesjunior

bluesjunior

  • Members
  • 761 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:09 PM

Posted 02 July 2009 - 01:24 PM

I have used SAS for a long time now without problems. It also updated to the latest version last week I think it was. I use it as on demand installing up dates as I use it. It has always been a little slow in updating but I found out that it was my Comodo CIS causing it probably Defence + I think. Anyway what I do now when this happens is double click on my Comodo task bar icon and as soon as it opens it sort of jump starts SAS into finishing the update download.
Motherboard: Gigabyte GA-MA770T-UD3, CPU: AMD Athlon II X3 450 Processor, Memory: OCZ 4GB (2x2GB) DDR3 1333MHz,Graphics: PowerColor HD 5750 1GB GDDR5,
PSU: Corsair 430W CX PSU 4x SATA 1x PCI-E, Hard Drive:Samsung SpinPoint F3 500GB Hard Drive SATAII 7200rpm 16MB Cache.

#3 frankp316

frankp316
  • Topic Starter

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:02:09 PM

Posted 03 July 2009 - 05:45 AM

I don't use Comodo and there was no problem until this new edition of SAS was released.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users