Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't turn on RPC Locator


  • Please log in to reply
No replies to this topic

#1 tjdrake719

tjdrake719

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:08:15 AM

Posted 02 July 2009 - 11:23 AM

For some reason, all of my ports appear as stealthed, even with no firewall. It is not the router, as I tried plugging the connection into the wall as well. It is also not the isp, since it has happened with two isp's. I looked through my processes, and I noticed that the RPC locator is not on. I went into msconfig, and it is checked to be enabled at startup, but it will not start. I found three copies of locator.exe and tried all of them, and it still will not start. Help?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users