Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

mb ethernet and other devices controller will not load dvr


  • Please log in to reply
1 reply to this topic

#1 Shaun7

Shaun7

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:56 PM

Posted 06 July 2005 - 02:47 PM

Help Please,

I have dual xeon 2.6g pp-dlw
in xclio jr case with 4 fans (and add'l 2 in 600 watt atx style switching power supply)
system never gets over 32c
2 scsi 39160 adaptec scsi cards
one running 3 scsi teac cd-w512s cd burners (that I can not get the drivers for windows to work for burning so far with (freeware that touts drivers for nearly all drives) GEAR CDRW v7.00 the drives are not recognized when the files writes are attempted and stay in the que. The right model at the end of the number is different. I may also need to find the exact windows driver and maybe need to do a firmware upgrade (I do not know yet). This prob is not important right new anyway.

Also one scsi card runs a scsi 73g segate cheetah on 68 lvd ribbon..
The on board located on the botton front cornet of the board via (I think ide blue connector is ide 50 conductor) primary ide I think, a new 120g western digital on it. I have al the latest windows xp/pro updates dl'd and do not have much running except choicemail free. Most pressing problem below:

This is most likely directly related so I added it:
First in the day I tried to home network using a crossover cable and the dual zeon system would not see the other old dell system running xp home at all but the dell would show limited or less (none) connectivity to the new dual zeon system. The dell works fine except I cant get it to network with or through the new dual xeon to get files or internet.

Most irritating issue is with the intergrated ethernet adapter and maybe the drivers. I can not get my valor telecom speedstream dsl modem to be recognized by the network controller on the motherboard I am sure (maybe most likely unless its windows xp pro firewall and its not telling me) its a driver issue. The drivers on the asus web site do not seem to be for the problem I have. I can get modem web connection via the pc usb connections and on the modem but I want to use my d-link hardware firewall router/print server model DL-704P to run both my computers. Ths instructions for the router are old and not for xp. Right now I cannot get the dual xeon system to recognize the dsl modem either through the Dlink router or by going directly to the dsl modem on the ethermet RJ45 plug on the board not the header that one is not wired in to the board but I did connect the usb header plugs that came with the case. The tech guy with valor says get a driver for the on board ethnet controller. Something does not seem right with that.

The setup cd for the dsl modem set up the older dell I have also networked to the router automatically because it has a 3com 3C905 card in it and works great through the router.
I have another 3com 3c905 card but want to keep the slot open and use the intergrated motherboard connection. I'll put the card in as a last resort only because its for another PC I am building for video editing.

Some more digging I did revealed this:
My dlink7049 rev a router setup and the online guide from their web site refer to the configuration tab of the network icon from the control panel. the screen shots look like win95 or 98. I looked around a lot can can not find a way to change the IP address. It may be that the onboard nwtworking is disabled due to something I do not know about since the ethernet controller and multimedial controller in the device manager under other controllers has big yellow question manrks in front of them as the icon. I tried using the win xp pro cd and the installed os wizard ti install the drivers and it says cannot set up hardware. I a bit clueless I must be overlooking sonething obvious or foundational.

I think the ethernet issue is network and or security related but I dieabled to ms firewall and tried wizard to find driver for ethernet controller again to no avail.

BC AdBot (Login to Remove)

 


#2 Shaun7

Shaun7
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:56 PM

Posted 10 July 2005 - 05:34 PM

Good progress
Okay I got the lan driver issue fixed I located the setup cd for the board and installed the drivers it works great now. The default win xp drivers were not reccomended for the server class board but the pro1000 ones worked great.
Now
Just need to find a freeware burner program or locate driver for the 3 identical scsi teac cd-w512s cd burners I have
:thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users