Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Intel 945 Chipset family/GMA TVout problems


  • Please log in to reply
3 replies to this topic

#1 hugomarasi

hugomarasi

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:59 AM

Posted 02 July 2009 - 04:18 AM

Hi

Sorry if this post is in the wrong place

I am trying to connect my laptop so thats it can be seen on a TV, I have tried various cables and this hasn't worked.

My desktop connects to the tv without any issues (it does have a different graphics card though)

The graphics card of the Laptop is an Intel 945 Chipset family/Graphics Media Accelerator but when i connect the tv to the computer (before starting it up via a VGA cable that goes to a S-video out or a Vi) it doesn't recognise it or find it at all.

Does the GMA allow for tv out? If it doesn't what can i do?

Any help would be much appreciated

Hugo

BC AdBot (Login to Remove)

 


#2 High500

High500

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Local time:03:59 AM

Posted 02 July 2009 - 04:22 AM

Check your function buttons, is there a picture of a screen above one of the "F" keys?

Normally laptops require the use of the "fn" key or "Function key" along with one of the F1 to F12 keys combination to enable the external vga port.

Are you using an s-video cable or direct vga cable to the tv?

Let me know how you get on!

High500

#3 hugomarasi

hugomarasi
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:59 AM

Posted 29 July 2009 - 03:35 PM

Hi, thanks for the reply
Sorry its taken a while for the reply, my tonsils decided to make me drool.... anyway


I tried the function key thing but still I could not get an output on the television.

I am connecting the tv via my VGA port on the laptop by a cable that has a component output that i connect that to the tv.

Thanks for all the help, its much appreciated

Hugo

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,264 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:59 PM

Posted 29 July 2009 - 04:09 PM

Worth a look: http://www.intel.com/support/graphics/sb/cs-004653.htm

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users