Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win XP / IE6.0 Cannot Change cache size


  • Please log in to reply
3 replies to this topic

#1 Sgt N

Sgt N

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:57 AM

Posted 06 July 2005 - 12:26 PM

Got a strange one here:
The symptoms are identical to the symptoms listed for these two problems already addressed by Microsoft:

http://support.microsoft.com/?kbid=195163

and:

http://support.microsoft.com/default.aspx?...b;EN-US;Q301897

However, I've tried both of the resolutions listed, with no correction to the problem (and I don't have McAfee "safe & sound" installed). I've tried shutting down my firewall (Norton) when booting the machine, but it doesn't help. I have found that rebooting the maching several times (with no other action on my part), the problem disappears. Rebooting is OK, but tends to take awhile. This started "out of the blue" (no new software installed recently) about 2 weeks ago.

O/S is Win XP, and IE 6.0 is installed (SP2 is not installed)

Any ideas??

Thanks in advance for the help!

BC AdBot (Login to Remove)

 


#2 thedon57

thedon57

  • Members
  • 286 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Eastbourne East Susex UK
  • Local time:04:57 PM

Posted 06 July 2005 - 01:22 PM

Hi you say something about nortons are you sure that that is not causing the problem, also if you installed sp2 your system would be a lot more stable and that has a firewall built in. Also you could then use a different antivirus, and have you tried running another antivirus, and spyware and seeing what results you get.
Now installed Microsoft Security Essencials on my Tower with Windows Home Premium 32bit and Toshiba Satellite Pro Laptop with Windows Home Premium 64bit

#3 Sgt N

Sgt N
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:57 AM

Posted 06 July 2005 - 08:10 PM

I installed SP2, and that cleared up the problem. Thanks! :thumbsup:

#4 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Members
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:12:57 PM

Posted 07 July 2005 - 04:20 AM

:thumbsup:

Thanks for telling us what your fix was - glad it worked out for you.

regards,
Koan
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users